Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: We-Mod-It | Das Forum von Moddern für Modder. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Flexplays

Neu Hier!

  • »Flexplays« ist der Autor dieses Themas

Beiträge: 418

Registrierungsdatum: 1. November 2014

Name: Jonathan

Wohnort: in der Nähe von Stuttgart

Danksagungen: 18

  • Nachricht senden

1

Dienstag, 1. August 2017, 22:49

Flexplays Elektronik (und Kurzschluss) Thread

Hallo :hi: ,

in diesem Thread will ich euch meine kleinen Elektronischen "Spielereien" vorstellen ^^ , wie zum Beispiel Reparaturen und so was in die Richtung :thumbsup: .

Was steht gerade aktuell an?

Heute habe ich ein neues altes (und erstes) Analog-Multimeter vom Gorgtech bekommen :love: . Da das gute Stück schon ein paar Jahre aufm Buckel hat und schon lange nicht mehr gelaufen ist, müsste der große Elko Becher ersetzt oder formiert werden. Da das Formieren für mich leider alles andere, als leicht ist, habe ich mich dazu entschlossen, das alte Teil auszutauschen. Danach sollte das Multimeter gut funktionieren.
Das tolle an diesem Multimeter ist, dass man alle Teile auswechseln bzw. reparieren kann. Auch die Röhren kann man noch gut finden (ja, das Teil hat noch Röhren :thumbup: ).
Ein Bild sagt bekanntlich mehr als 1000 Worte, deshalb hier die Bilder ^^ :




Gruß, Flexplays
Projekt Reforged

sponsored by

and


Flexplays

Neu Hier!

  • »Flexplays« ist der Autor dieses Themas

Beiträge: 418

Registrierungsdatum: 1. November 2014

Name: Jonathan

Wohnort: in der Nähe von Stuttgart

Danksagungen: 18

  • Nachricht senden

2

Sonntag, 13. August 2017, 19:17

Mittlerweile wurde der alte Elko Becher ausgetauscht und mit 3 neuen Elkos ersetzt. Diese habe ich, um die Montage zu vereinfachen, mit isolierband zusammen geklebt. Dann wurde alles richtig ;) angelötet und getestet. Alles funktioniert einwandfrei und kann jetzt endlich zum Messen eingesetzt werden :thumbup:.
Demnächst kommt auch schon die nächste kleine Reparatur, stay tuned :D.

Gruß, Flexplays
»Flexplays« hat folgende Bilder angehängt:
  • IMG-20170802-WA0058.jpeg
  • IMG-20170802-WA0051.jpeg
  • IMG-20170802-WA0047.jpeg
  • IMG-20170802-WA0064.jpeg
Projekt Reforged

sponsored by

and


Flexplays

Neu Hier!

  • »Flexplays« ist der Autor dieses Themas

Beiträge: 418

Registrierungsdatum: 1. November 2014

Name: Jonathan

Wohnort: in der Nähe von Stuttgart

Danksagungen: 18

  • Nachricht senden

3

Gestern, 22:54

Es gibt wieder was zum basteln :dance:. Und zwar ist ein Kondensator im Tonband Gerät meines Großvaters geplatzt, da die Eingangsspannung eine ganze Zeit noch auf 220V eingestellt war, anstatt 230 bzw. 240V. Das hat den Kondensator schlichtweg einfach überlastet.
Also habe ich dann gestern den Kondensator inklusive einen anderen Kondensator gleicher Art ausgetauscht, einfach als Vorsorge, denn das Tonband Gerät ist aus den 80ern.
Das einzig kleine Problem bei der Reparatur war, dass ein Kondensator deutlich größer war, als davor. Also habe ich den Kondensator einfach an ein Kabel gelötet und dieses habe ich dann an die Platine gelötet.
Jetzt funktioniert das Gute Stück einwandfrei :thumbup:.

Gruß, Flexplays
»Flexplays« hat folgende Bilder angehängt:
  • IMG-20170819-WA0030.jpeg
  • IMG_20170804_102742.jpg
  • IMG_20170804_102732.jpg
  • IMG_20170804_102748.jpg
  • IMG_20170804_102807.jpg
Projekt Reforged

sponsored by

and